or Connect
New Posts  All Forums:Forum Nav:

cant hardly reply

post #1 of 19
Thread Starter 
Ok, since the new format I have been having issues with the reply box being greyed out. I have to reload and reload a page to get it to appear blank and be able to type. somtimes if I hit the reply button the box which was white and waiting for text then greys out and I am back to hitting the rload button again and again till the cosmos decides it ok.

I use Mozilla/Firefox browser and everything is up to date javascript enabled and cookies too (dammit) . It's getting ridicoulous and frustrating.
"In those days spirits were brave, the stakes were high, men were real men, women were real women, and small furry creatures from Alpha Centauri were real small furry creatures from Alpha Centauri. "
Reply
"In those days spirits were brave, the stakes were high, men were real men, women were real women, and small furry creatures from Alpha Centauri were real small furry creatures from Alpha Centauri. "
Reply
post #2 of 19
I am also using firefox but i haven't experienced your problem.
George, Culinary Scientist and author of
http://whatrecipesdonttellyou.com
Reply
George, Culinary Scientist and author of
http://whatrecipesdonttellyou.com
Reply
post #3 of 19
I have the same problem, Gunnar. I've mentioned it (even posted a screenshot of how the reply box appears when it's messed up), but have yet to hear anything back about the problem. I'm also running Firefox (3.6.3).
Anulos qui animum ostendunt omnes gestemus!
Reply
Anulos qui animum ostendunt omnes gestemus!
Reply
post #4 of 19
That happens to me too, but not all the time and I've never had to wait for it to reload.  I get the thing that says please wait and after I wait I can type my reply.
OK ... where am I going?.. and WHY am I in this handbasket??
Reply
OK ... where am I going?.. and WHY am I in this handbasket??
Reply
post #5 of 19
This has progressed to the absurd. Just spent 5 minutes trying to reply to a thread and gave up. Fortunately, I had better luck here.

This bug was first reported 2/17/10 and there was no reply from Huddler. Judging from the fact that it has gotten worse, I'd hazard a guess that nothing was done. Considering this is an interactive forum, I would think people being able to participate would warrant a little more attention.
Anulos qui animum ostendunt omnes gestemus!
Reply
Anulos qui animum ostendunt omnes gestemus!
Reply
post #6 of 19
Thread Starter 
so far the best solution I have found is to type as fast  (and randomly) as you can  (during a reload and while the box goes white) to give the browser the idea that you REALLY! want to type in the flippin box!. If it sparks any ones interest I have ISSUES WITH TAGGING TOO! the little tag box doesn't always come up and I have to reload and then hit the tag button and hope that the tag box then loads or it's a rinse and repeat process.
"In those days spirits were brave, the stakes were high, men were real men, women were real women, and small furry creatures from Alpha Centauri were real small furry creatures from Alpha Centauri. "
Reply
"In those days spirits were brave, the stakes were high, men were real men, women were real women, and small furry creatures from Alpha Centauri were real small furry creatures from Alpha Centauri. "
Reply
post #7 of 19
Me too.  I've found that hitting the refresh button and putting the cursor in the box and clicking works everytime.  (famous last words)
post #8 of 19
 What browser are you guys using? Sorry your having trouble. I am using google chrome and it seems to work fine.

Wonder if it is the ads that are causing the problem.
Thanks,

Nicko 
ChefTalk.com Founder
All About Braising: The Art of Uncomplicated Cooking
All About Braising: The Art of Uncomplicated Cooking
Bacon (I made)
(26 photos)
Reply
Thanks,

Nicko 
ChefTalk.com Founder
All About Braising: The Art of Uncomplicated Cooking
All About Braising: The Art of Uncomplicated Cooking
Bacon (I made)
(26 photos)
Reply
post #9 of 19
Firefox 3.6.3, with the below add-ons:
addonsc.jpg
Anulos qui animum ostendunt omnes gestemus!
Reply
Anulos qui animum ostendunt omnes gestemus!
Reply
post #10 of 19
I am having the same exact problem. Some days everything is fine, some days it's unuseable. It doesn't matter whether I use Firefox (3.5.9) on my Mac, or Internet Explorer on my wife's PC. Some days I just can't post a new thread, and I can't reply to an existing thread.

Very frustrating!
post #11 of 19
Yep...that refresh thing every single time (including this one)...wtf
"Life is what happens to us while we are making other plans."
Allen Saunders, 1957.
Reply
"Life is what happens to us while we are making other plans."
Allen Saunders, 1957.
Reply
post #12 of 19
I am getting the same, sometimes clicking advanced reply and then hitting the back button will get a white typing area.
post #13 of 19
 Hey guys, sorry your having problems I have reached out to our platform partners to try and get some resolution. I know there is a big update coming shortly which should hopefully fix some of these issues.
Thanks,

Nicko 
ChefTalk.com Founder
All About Braising: The Art of Uncomplicated Cooking
All About Braising: The Art of Uncomplicated Cooking
Bacon (I made)
(26 photos)
Reply
Thanks,

Nicko 
ChefTalk.com Founder
All About Braising: The Art of Uncomplicated Cooking
All About Braising: The Art of Uncomplicated Cooking
Bacon (I made)
(26 photos)
Reply
post #14 of 19
 To all I had same problem in beginning then switched to facebook  chef talk and problem went away.

Chef EdB
Over 50 years in food service business 35 as Ex Chef. Specializing in Volume upscale Catering both on and off premise .(former Exec. Chef in the largest on premise caterer in US  with 17 Million Dollars per year annual volume). 
      Well versed in all facets of Continental Cuisine...

Reply

Chef EdB
Over 50 years in food service business 35 as Ex Chef. Specializing in Volume upscale Catering both on and off premise .(former Exec. Chef in the largest on premise caterer in US  with 17 Million Dollars per year annual volume). 
      Well versed in all facets of Continental Cuisine...

Reply
post #15 of 19

So far, the new text editor that appeared on cheftalk.com a couple of days ago or so seems to have fixed that issue!

post #16 of 19
Thread Starter 

The issue seems to be solved, thanks for listening.

"In those days spirits were brave, the stakes were high, men were real men, women were real women, and small furry creatures from Alpha Centauri were real small furry creatures from Alpha Centauri. "
Reply
"In those days spirits were brave, the stakes were high, men were real men, women were real women, and small furry creatures from Alpha Centauri were real small furry creatures from Alpha Centauri. "
Reply
post #17 of 19

I was having the same problem .....today though it was two things:

 

1- Everytime I tried to logout it gave me problems, kept me logged in

2- When I sent a pm , the screen went dark (wrote message sent) but would not return to normal. I had to close out and sign back in.

 

Yesterday I had the warning of a virus...it turned out to be nothing. I use Google/Norton and at work Google/Comodo

 

Just to let you know.....things  will work out.

Petals
Réalisé avec un soupçon d'amour.

Baby Cake
(4 photos)
Victorian cupcakes
(10 photos)
Reply

Petals
Réalisé avec un soupçon d'amour.

Baby Cake
(4 photos)
Victorian cupcakes
(10 photos)
Reply
post #18 of 19

Variation on a theme.

 

The past two days the reply box is acting strange. About half the time all you get is a white screen witht he word "reply." But it's not a live box.

 

This happens primarily if I click directly on a thread. If I first open the forum, then open the thread, then scroll down to the bottom, the regular reply box appears.

 

The non-live screen also appears when I try to start a new thread.

 

Very disconcerting.

They have taken the oath of the brother in blood, in leavened bread and salt. Rudyard Kipling
Reply
They have taken the oath of the brother in blood, in leavened bread and salt. Rudyard Kipling
Reply
post #19 of 19

I've had much of the same problems that everyone else has reported in this thread and I still use IE Version 6.  Mozilla seemed to work fine but it interfered with my IE6 and so it was uninstalled and I've had no problems with IE6 since the uninstallation.

 

But for some reason I'm unable to post here and I think I, too, found a work around: hit the refresh button (and I don't know if the cursor had been setting inside of the reply box at the same time).  Some of this new software sucks; one of the worst offenders being at TeaChat which worked just find under the old stuff but not now.  To access the comments, at least Mozilla must be used but I refuse to get it for the reasons just stated.  Oh well, their loss.

Best and I'm a foodie.   I know very little but the little that I know I want to know very well.

 

-T

Brot und Wein
(1 photos)
 
Reply

Best and I'm a foodie.   I know very little but the little that I know I want to know very well.

 

-T

Brot und Wein
(1 photos)
 
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Report Site Problems