ChefTalk.com › ChefTalk Cooking Forums › General Discussions › Report Site Problems › New bug, no cursor in reply box
New Posts  All Forums:Forum Nav:

New bug, no cursor in reply box

post #1 of 8
Thread Starter 

I am not getting a cursor in the reply box(or this one as I type) and the backspace key doesn't work. Using firefox's latest version on XP service pack 3

post #2 of 8

In the reply box, click on the box marked "source". You should be able to type then.

Wisdom comes with age, but sometimes age comes alone.
Reply
Wisdom comes with age, but sometimes age comes alone.
Reply
post #3 of 8

What happens when you click in the reply box?

Thanks,

Nicko 
ChefTalk.com Founder
All About Braising: The Art of Uncomplicated Cooking
All About Braising: The Art of Uncomplicated Cooking
Bacon (I made)
(26 photos)
Reply
Thanks,

Nicko 
ChefTalk.com Founder
All About Braising: The Art of Uncomplicated Cooking
All About Braising: The Art of Uncomplicated Cooking
Bacon (I made)
(26 photos)
Reply
post #4 of 8

Don't know about anybody else but when I hit post reply, the left alignment button is blue highlighted and I can't type anything. I click on source and then I can type.

Wisdom comes with age, but sometimes age comes alone.
Reply
Wisdom comes with age, but sometimes age comes alone.
Reply
post #5 of 8
Quote:
Originally Posted by cheflayne View Post

Don't know about anybody else but when I hit post reply, the left alignment button is blue highlighted and I can't type anything. I click on source and then I can type.

Ditto!
 

Chef,
Specialties: MasterCook/RecipeFox; Culinary logistics; Personal Chef; Small restaurant owner; Caterer
Reply
Chef,
Specialties: MasterCook/RecipeFox; Culinary logistics; Personal Chef; Small restaurant owner; Caterer
Reply
post #6 of 8

This happened multiple times to me too. I'm using Firefox 3.6.10 on Mac. This happened twice after I accidentally detached a tab window that I was in the middle of writing out from the main browser window. The cursor disappeared and I couldn't do anything. It came back after I refresh the page. (I had to copy whatever I was writing before I refresh the browser not to lose the content)

 

But as cheflayne suggested, the cursor is back after I switch to source mode by clicking the Source button in the toolbar and then click the Source again to come back to the wysiwyg editor.

post #7 of 8

 I have had this happen to me as well and I'm also using firefox on the mac.  I've never lost the content but not having the cursor there definitely makes it challenging to type.

OK ... where am I going?.. and WHY am I in this handbasket??
Reply
OK ... where am I going?.. and WHY am I in this handbasket??
Reply
post #8 of 8

I use Firefox exclusively in Linux and Windows and haven't had the problem though this cursor issue is a known bug in how this platform interacts with Firefox. If you've upgraded to the latest version of Firefox  (3.6.11 (this week I think) most of this should be gone.

 

Future versions of the platform are planned to have a simpler more compliant editor option.

Palace of the Brine -- "I hear the droning in the shrine of the sea monkeys." Saltair
Reply
Palace of the Brine -- "I hear the droning in the shrine of the sea monkeys." Saltair
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Report Site Problems
ChefTalk.com › ChefTalk Cooking Forums › General Discussions › Report Site Problems › New bug, no cursor in reply box